Linux Ubuntu - Problemi con ultima versione

Tutti gli aggiornamenti sul Telescopio Remoto UAI, tele #4 Skylive.

Moderatori: Pite, skylive

pleiadi
Utente Principiante
Utente Principiante
Messaggi: 10
Iscritto il: 07/03/2006, 0:26
Località: Lombardia
Sesso: Non specificato - Non specificato
Contatta:

Linux Ubuntu - Problemi con ultima versione

Messaggio #1 da pleiadi » 27/07/2008, 20:39

Attualmente persiste l'errore nell'utimo DEB. In pratica quando si lancia SkyliveNG compare un pannello nel quale si dice che si stà utilizzando una vecchia versione pur avendo installato quella nuova
ad ultimo livello.

Vorrei sapere se è stato corretto il DEB e come è possibile nel
frattempo reperire il TAR.Z perchè il link della Wiki porta
a delle directory dove quella di Skylive è "vuota".

Grazie, Giovanni

Share This


0 0
0
0 0
Loading...
nextime
Utente Principiante
Utente Principiante
Messaggi: 16
Iscritto il: 18/09/2007, 9:32
Sesso: Non specificato - Non specificato
Contatta:

Messaggio #2 da nextime » 28/07/2008, 23:14

Colpa mia, sorry quando abbiamo rilasciato ho per errore sovrascritto il deb con una versione vecchia. Ri-upgrada ora, dovrebbe essere corretta riscaricando il deb oppure usando in /etc/apt/sources.list il seguente sorgente:

deb http://packages.medianix.net/ venus astronomy

e poi scaricandolo con apt-get o aptitude o synaptic


Torna a “Progetto UAI-Skylive Telescopi Remoti”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite